Landscape Editing

Am I missing something obvious? I know you can print in Landscape mode, but is it true you can’t edit that way? Sometimes, especially, for tables, I like the 11" width. It’s there on the ruler, but I can’t see the way to set up the page that way (except to print). Searched other topics but can’t find this. Thanks. David

P.S. It’s been almost 2 months and I’m still finding great things about using this program. Congratulations.

Hi David,

There’s no such thing as landscape or portrait in Scrivener’s editor - you could equally say that you can’t edit in portrait mode - given that there are no pages. The text is just as wide as the editor, so you could have it spanning with the width of the screen if you hid the inspector and binder.


Only in Full Screen Mode, though, right?

I’m not sure what you mean? No, I’m talking about regular mode too.
All the best,

I think what David means is that perhaps the words wrap at a certain width, regardless of the width of the editor? If this is the case David, you need to access the Preferences panel, and change the setting for “Default Editor Width” to something larger. Also, if you ensure that “Fixed Width” is unchecked, the apparent width of text will increase to whatever space is available in the editor, which will allow for window / editor resizing.

Does that solve it?

That’s it, Sarah. The Default Editor Width. I knew it was simple just couldn’t find it—maybe it’s time to do the tutorial again!. Thanks.