Large space before last paragraph after compile?

Hello! Nice to meet you all.

I’m a first time poster, but I have used Scrivener for some time now.

I’m running into a problem after compiling my manuscript, in which I open the resulting document (In Word or Libre or anything) to find that each and every chapter has a large space between the chapter and it’s last paragraph/sentence. This large space is not evident in my paragraphs in Scriv, only showing up after compile. I’m not really sure even how to diagnose what’s going on?
(Edit: Compiling to pdf did NOT replicate the problem. Everything looks fine. Interesting?)
I would very much appreciate any help you could give, I’m not really great at the formatting part of this yet.

Thank you again for your kind assistance.

Hi Hawkwulf
Welcome to the forum. :slight_smile:

It looks as if you’d have this on your last paragraph :

Put your cursor in one of those last paragraphs and see by going to this menu item. It’ll have a checkmark if so.

If so:
Using styles ?
If yes, you likely have this all over the place. (Not a good thing at all, as it somewhat voids itself. …Among other nasty things in your case, should that be your issue.)

And: even if that is not what is causing your problem, you shouldn’t be looking at the space, but in my opinion rather at the fact that the last paragraph of your chapter somehow ended up glued to the title of the next one (which creates the space, but the space not being the issue.)

What happens if one of those “last paragraphs” spans across multiple lines ?
Is the whole displaced ? Or only the last line of it ?

1 Like

It displaces the whole paragraph, sticking it to the title of next. Something with my formatting? I just tried compiling using my old v1 settings, and this problem did not happen.

I did find that the paragraph tab is unchecked, so that isn’t it? Also, my tabs at the top of my documents all say ‘no style’ beside my font and pitch.

OK, went back to the root folder of manuscript, tried applying my format settings to all. Compiled to pdf and rtf with ‘manuscript (times)’ like I always do, and the problem seems to be gone? maybe it was a glitch?

AAARGH…I’ve been fighting this for months and now it’s gone? ROFL!!

Mr. Vincent, I salute you for all of your kind help, you put me in the right headspace to do what I needed to for a long time. Thank you so much for putting up with me.

Well… I am happy for you that it is now fixed.
Hopefully it won’t come back on its own.
As for your warm thanks, you are welcome. But I don’t feel like I did much. lol
And “putting up with you” was no challenge, really. :wink:

1 Like