Lauching Scrivener from desktop doesn't work, "requires elevation"

Hi everyone! I’m a very happy user of Scrivener but have one issue googling couldn’t solve for me.

I have my Scrivener project saved in Dropbox and I have a shortcut to the folder on my desktop. However, when I try to open it, I get a complaint about “requiring elevation”. When I launch Scrivener from the taskbar, the program and my project open just fine. I don’t have this issue with any other types of files I’ve saved in a similar way (Dropbox, with a shortcut on my desktop). I have tried to change the rights to the folder, but to no avail - it shows I have the rights to do whatever I want with the file, but I still get the “requires elevation” complaint. The issue also persists when I make a back-up onto a USB stick - I get the same error message when trying to open the file.

EDIT: Importantly, I also get the same complaint when I log into my Dropbox account online and try to open the Scrivener file saved there - which is what prompted my concern. Is it possible that if I lose my laptop/Scrivener on my laptop, I won’t be able to retrieve the file from Dropbox?

I’d really appreciate any suggestions!

If you lose your laptop you get a new one, install the dropbox app on it and wait for the app to sync with the dropbox server and then you are back in business.
Does the shortcut point to the .scriv folder or to the .srivx file?

Dear lunk,
Thank you for the reply and my sincerest apologies for taking forever to respond!

My concern is made worse by the fact that I cannot open the file even if I go to and navigate to my file there. I don’t quite understand how I could access my file on a new computer in this scenario, when I can’t even do it on my current one!

I’m not 100% what the shortcut points to. On my desktop, I have a .scriv folder, which houses the .scrivx file among others. They are both Dropbox shortcuts/the folder and its contents are both houses on Dropbox. Does that clarify the situation?

Thank you again - I really hope I can find a solution to this, since it’s pretty nerve-wracking!

It is not possible to open a Scrivener project directly from the Dropbox web interface. It – meaning the complete .scriv folder and all subfolders – must be stored on your local computer.

If launching from the taskbar works, then the local copy of your project is fine. (Although it certainly wouldn’t hurt to make a backup copy and put it in a safe place while you investigate the problem.) The issue would seem to be that the desktop shortcut is pointing to a location that Scrivener doesn’t understand how to open.

Do you have the Dropbox software installed on your computer?


An attempt at a simple (but maybe wrong) explanation:

The .scriv folder is the Project but when you open it you can double-click the .scrivx File.
If you make a shortcut pointing to the Folder, Scrivener can’t open it because it expected to open the .scrivx File.
If the shortcut points to the .scrivx File, Scrivener gets the folder location of the File, not of the .scriv Project folder, so it can’t find the rest of the Project.

Dear Katherine and lunk,
Thank you for the follow-ups! I do have a Dropbox software installed and house my documents (including my Scrivener project) under there. It open everything else just fine (Word, Excel, etc.), so this seems specific to Scrivener.

My file is fine for now - I’m only worried about potential future problems. I’ll continue to poke around - I’ve also contacted my institution’s IT. Let me know if you come up with new insight/ways to fix this.

Apologies for the immediate update…

I tried saving my Scrivener project onto my Desktop just to see if I could get it to open outside Dropbox. (I opened my Scrivener project, clicked ‘Save as’, and saved it onto my Desktop. It created a .scriv folder with my .scrivx project inside it.) Turns out, it’s now giving me the same error! In other words, the only way for me to open my project is through the taskbar, but navigating to it by any other means gives me the error about “Operation requires elevation”.

I now wonder if this is a strange issue with my operating system, but I do also wonder why it only impacts Scrivener (I haven’t had this issue with any other files).

Your Scrivener project is not a file! It’s a folder with lots of files in it.

If you don’t want to start Scrivener from the task bar, make a shortcut to Scrivener, not to specific projects.

Yes, I would suspect a problem with your local operating system. The Save As command creates an exact duplicate of the project in a new location: if the old project works, and the new one doesn’t, then something went wrong with the basic save functionality on the system.

Another test would be to create a brand new project, and see if that opens successfully. That removes the (faint) possibility that there’s some issue with this particular project.

As noted, a Scrivener project is a fairly complex object, containing subfolders and potentially hundreds of component files. So, for example, a permissions issue affecting your ability to read or write subfolders would affect a Scrivener project, but not a simple flat file in the same location.


Lunk, sorry to disagree, but I use shortcuts to open Scrivener projects all the time. As you point out, of course, the shortcuts can’t be to the .scriv folder but must be to the .scrivx file within the folder. Those shortcuts should work every time. As Katherine says, salel’s problem is probably in an operating system setting.

Yes, there is something wrong. I just wanted to point out that as an intermediate solution the shortcuts could point to Scrivener and then use the Recent list.

Thank you all. I tried creating a new project and had the same issue, so at least it’s not specific to my one project.

I should have rights to folders, subfolders, etc., as I have many of those on my desktop and elsewhere and have no problem creating or accessing them. I spoke to an IT support person who suggested it’s an Windows User Account Control (UAC) issue. I’m still mystified why it impacts only Scrivener and no other folders, files, or programs. I wonder if this is related to the fact that whenever I launch Scrivener, Windows asks me to allow the program to make changes to my system? In other words, there must be some settings that are different for Scrivener than for any other programs on my OS. I’ll continue to poke around.