Left indent issues

I have an editorial requirement with a publisher that they do not want left indent on the first paragraph of the manuscript or a scene change. I have tried everything I can think of to fix this or find a solution and am driving myself crazy with it. I need a way to be able to selectively kill the indent for some paragraphs and not others. Can you advise? :cry:

Thanks,

Dana Wright

A couple of possibilities:

  • Experiment with the ruler and its first-line indent. Format > Ruler, if ruler is not currently displayed.
    In the manual (Help > Scrivener Manual), see 15.4.1 The Ruler.
  • Experiment with the “Override text and notes formatting” checkbox in File > Compile > Formatting.

There may be other possibilities.