Letters at far right of paragraph partially cut off in manuscript view

Really having a difficult relationship w Scrivener. Every time I use is there are a host of little annoyances which I end up spending hours to fix, instead of writing. Here’s the latest:


Would appreciate any help.

Increase the value for the left/right margin.
Your text is currently hidden by the scrollbar. (Or just to close to the edge, if your margin is set to 0)

Thank you but no, that’s not it - the scrollbar is nowhere near.
What I’m trying to accomplish is seeing the text in Manuscript mode as being 60 characters per line … like it would appear when printed. Absolutely no clue what combination of parameters in the File / Options / Main Editor / Appearance window will accomplish this. Editor … Default Editor … Fixed Width Editor … Editor Margins … so unintuitive.
Can you tell me what I’m doing wrong?

It only begins to happen if I exceed 430 points in the Default editor width window.

image

Say I do, will you listen ?

Apologies - yes, I did what you recommended but it didn’t fix. The settings you see in my most recent screenshot were just the most recent iteration of me changing the settings (randomly) to try to learn what they do to the appearance of the text … after first trying your suggestion.
Sorry, I know I sound really ignorant but honestly Scrivener and I are not a good match, but I very much want to try to make it work. Hmm. Like a bad romantic relationship.
I meant to ask if you could simply tell me what combination of settings will result in me seeing the text with a width of 60 characters.
Thanks again.

Not all characters are of the same width. Take “m” for example. It is wider than “n”.

But I believe what you actually want is :
image

Set your desired page size here :

Okaaaaay … tried that , under “Text Editing,” “Page View” is grayed out. Frustration upon frustration upon frustration …

It works for a single document at a time.

Thank you, Vincent_Vincent, obviously you are what they call a “power user,” but I have no idea what that sentence means. I am out of my depth here … still, I can honestly say this is the single most unintuitive software I have ever tried to use … I dread firing it up every time I think I have something worthy of writing … so I am, very embarrassed, going to slowly walk backwards unobtrusively into the distance until I am no longer visible. Please forget this ever happened.
Ugh. I really didn’t want to have to go back to yWriter.

And God bless you for making an effort.

1 Like

Have you gone through the tutorial ?

image

Oh yes, and watched hours of tutorial videos. But it seems every aspect of Scrivener is overdesigned to the power of 10, with every single tiniest detail so overconfigured it is simply impossible to answer the question: “If I want it to do THIS, where in the menus could that parameter possibly be?” I have never, ever encountered word-processing software that made it so complicated to configure how it displays text.
I’m done - Have a great evening!

Scrivener is not a page layout program. Attempting to use it as one is extremely likely to lead to frustration.

The Page View option is available when you have a single document selected in the Binder. It is not available in Scrivenings mode in the Windows version.

Incidentally, a ten-point font will not give you 60 characters in a 6-inch line.

1 Like

Vincent is right about setting margins . The other option is adjusting your zoom level . Lower left footer in editor window. Lowering zoom level will show more text as well.

My intuition tells me (too much after the fact, maybe) that perhaps (perhaps perhaps) the OP wasn’t hitting “Apply” between changes when trying things in the options.

1 Like