[LH2265|LH2286] Numbered List Tabbing

So I went into a document. Then I used the main dropdown to create a numbered list (1, 2, 3…).

I made several entries in the list, then I went back to the end of the first item and hit return. As expected, this inserted a new line and numbered it 2 while renumbering the rest of the list. Then I hit tab, expecting it to indent and give me a 1.1 or a 1.a, but instead, it lost the number and just put the period. Like this:

  1. Something
  2. Second Something
  3. Third Something.

This error doesn’t happen with the bullet points. They tab over correctly.

I take it back.

I tried converting the list to some other numbering systen and/or bullet points, and now none of those options are working properly.

I selected the list, then selected None from the numbering dropdown, and that removed the numbering. Then I selected the ‘1. 1.1, 1.2…’ option, and it didn’t add numbers. It left justified the text.

So I selected None to remove the formatting and selected the bullet points. And that worked. I went back to the end of the first list item and hit return. This created a new second list option as expected. But then I hit tab and it did not move the bullet point over as I expected it to.

Thanks for posting! This is actually too separate bugs. Both of them have now been filed. Thank you!