[LH2621] Composition Mode Makes Scrivener Go Dark

Like, unusable it’s so dark. I can barely read the text and the background is dark instead of white.

You can change that in Options under “Appearance”-“Composition Mode”-(Screen Background,Text,Editor)

Oh, wow. Thank you. Guess it wasn’t a bug then, but the default settings are nigh unusable. I’m okay with a dark editor background by default, but the text should then be light. Writing surface and font should not both be dark nor both be light!

You are correct, this should not be the default settings. If you see this occur again, could you check a setting for me? Under Options > Appearances > Colors > Composition Mode > Text ---- is the checkbox labelled Override text color with color checked or unchecked?

Thank you.

It was checked when I first went in there with a dark grey color. I have now changed it to be a dark brown text color on a light sepia editor (the default editor was such a dark grey it was almost black).

Thank you. That’s what I thought. This has been filed.