[LH3039] How to remove extra line heigth before paragraph

In Beta, whenever you insert a line break a little bit of vertical spacing seems to be applied. The only way to avoid it is to set the line height to 1.0, which I find a tad too small.

Is there any way to avoid the extra line height added to line breaks?

Unfortunately no - this is a bug and has been filed.


Not sure this is the correct topic, but I assume it’s one of these two that were posted as fixed in Beta 19:

Line height displays incorrectly large in editor [3280]
Line spacing too large [3039]

The spacing within a paragraph looks good in Beta 19 (I’ve tried it at 1.1x, 1.5x, and 2.0x), but the spacing between paragraphs is still too big (I have the before and after paragraph settings set to 0).