[LH3136] Project Settings, Formatting, unable to adjust line indent

In the Project Settings, Formatting, I want to change default formatting and remove the first line indent for new paragraphs. However,it’s not possible to effectively slide the top triangle to 0. Moving it at all is difficult.

This works great in 1.9.8.

Confirming the issue.
The bottom triangle also moves with difficulty.

A workaround is available. Set up a document with the settings you want. In Project Settings, Formatting, click “Use current”.

Thank you. The “Use Current” button does indeed change the formatting in that preview window:

  • font
  • line spacing
  • indents (triangles set to zero)

However, creating a new document after changing these settings, only the font is applied correctly. The line spacing reverts to 1.1 and the first line indent is still applied.

The line spacing issue was reported by another user, but it seems the indents have the same issue

Another workaround at the moment is using the ruler context menu.

This has been fixed and will be available with the next update.