[LH3621] Corkboard Options Window Scrunched Up

I run Scrivener 3 on a 4K monitor. When I open the Corkboard Options, I get the window below:

The “Size to fit editor” box is inactive.

Any setting that might help this, or is it a bug? (The corresponding option window in Scrivener 1.9 looks fine on my system.)
CorkboardOptions.JPG

It looks like the Menu Font is too large for the Corkboard Options to handle. I’ve filed this as a bug.

For now the only way around it would be to use a smaller font program wide. You can do this by going to File > Options > Appearance > General Interface and choosing a smaller font size in “Menus & Windows Font”

As for “Size to fit editor”, that’s an option for adjusting the size of the index cards only, and is disabled while “Cards Across” is set to “Auto”

Thanks. My program font size is 10 pts, and anything smaller makes me squint too much. :confused: