[LH3631] HELP! Where are the German quotation marks?

I can’t find them in the drop-dowm list of smart quotes. (you see them here https://de.wikipedia.org/wiki/Anf%C3%BChrungszeichen)
the seventsh’ and the eights are both the same and the upper one at the end is always wrong.
Also, I see that the list of the “double” quotation marks is shorter than the dropdown list for the simple ones -where I can find the correct ones.
Now what do I do?

under Options/Corrections/Substitutions, click on the field for smart quotes and select your favorite…

Germans have their OWN quotation marks? Who else knows about this? Nobody ever tells me nothin’! :unamused:

Of course, we have. We do it differently with both types - the Egnlish style ones we put the first down at the foot, the last up, but looking in the otherdirection. Using the French style ones, we change their dicetions, too.

I know ,where to look, but as I don’t use chevrons, I can’t find the right ones - like I said, there are two which look alike. And different to the old Scrivner they are not rounded.

The two entries seem to be the same entry, duplicated. Likely an error in programming.

“Not rounded?” That depends on your font, I think.

Not my normal font, but it does demonstrate “rounded.”


Hadn’t been aware of the strange German punctuation. Thanks.


There’s a bug. Neither of the single quote variations work. I’ll report this separately.

While they appeared to be the same, and acted the same, there’s another bug. Change your language (Options → General → Language), restart Scrivener, change the language back, restart Scrivener, and they should then work correctly.

I changed Scrivener’s language from English to French, from French to German, and back to English, and those two entries now appear different (ever so slightly in the default menu font; there are reasons Segoe UI was a horrible choice as default font). One is correct for German; the other is not (the quotes face the wrong way).

The differences are more obvious when you change the font for menus and windows (Options → Appearance → Appearance → Menus and Windows font) (I changed to VAGRounded BT, and the quote styles appear markedly different).

RWFranz is correct.

By setting the menu font to something like Times New Roman the differences between the different Smart Quote styles should be clearer. There was also a bug that would only allow one alteration to the type of smart quote being used that I’m sure exacerbated the confusion. That bug has been filed.