[LH4271] Project Replace


Unless I’m making a silly mistake, the “project replace” function doesn’t seem to work in the current Beta, It replaces the nominated words in the synopsis, but not in the main editor text.

I do have the “text” box checked BTW, so if I am making a silly mistake - it’s not that!


I can confirm this.
Tried to replace a word using Project Replace, and it only changed them in the document titles.
‘Text’ was checked.

Can you please upload a demo project with a document and a screenshot of the replacement dialog that you try.
If you are using RegExp, you might get different results from before due to the new RegExp engine.

I’m not totally sure what RegExp is, but this is a screen shot of what happens after a Project Replace, when the same words are in the synopsis and text …

Just about to go out, but can upload the actual project later if that will help, but it is the same with all projects. This is from a new project I’ve created just to take the screen shot.


I’ve now tried the same thing using a second computer - a different project created on a different computer using a different installation of the Beta - and got exactly the same result as above.

I’ve only just loaded the Beta onto the second computer, so no settings have been changed. It appears to be nothing to do with the specific project. The same thing happens with all projects (those created using the current Beta and those created using earlier versions) on both computers.

Many thanks, Kozmic Kettle! I managed to reproduce the problem. The fix will be available in the next update.