[LH4696] Alt code for Em Dash launches revision mode

Given how often I use this Alt Code I imagine something must have changed. The em-dash alt code is Alt+0151. When I type it, I get a notification that I’ve entered revision mode (this is at Alt + 015.) Help! This is a writing tic of mine that I’m not willing to fix. I like my em-dashes! I want to be able to insert them…

Beta version 2.9.9.10

Yes, RC10 introduced several new shortcut schemes, and the new default 3.0 uses Alt+0-5 for revision modes, which unfortunately is affecting the ability to enter Alt codes. This has already been filed; in the meantime, you can go into the Keyboard panel in File Options, search on “Revision” and clear each of the problematic shortcuts by selecting the menu
command in the list and clicking the “x” button by the shortcut sequence below. Alternatively, you can click the arrow button to the right of “Import” and select the v1 scheme to reassign the old shortcuts throughout (in this scheme, no shortcuts were assigned to the revision modes).