[LH4821] Scroll bar jumping to top when confirming auto-complete.

Hi All,

I’ve been encountering this issue with all releases of Scrivener 3 so far, but I figured someone else would report it. Since it seems it hasn’t been posted about yet I figured I would go for it now. Apologies if it has been posted before and I missed it.

I use Scrivener for scriptwriting, and whenever I confirm a scriptwriting auto-complete suggestion by pressing enter, the scroll bar jumps to the very top of whatever document I am working on. This happens whether or not Typewriter Scrolling is enabled.

Is this a real bug or am I just missing a setting? It’s very distracting when writing, any help is appreciated.


Thanks! This fix will be available in the next update.

Great! Thank you for your help :slight_smile: