line spacing in script mode

I am writing my first TV-Script in Scrivener and came across a problem.
I used one of the templates provided with Scrivener 2.0 and altered it to my needs.
Now I would like to have a line-spacing of 1.5 in the paragraphs marked as “dialogue”, but even if I change the spacing in the script settings to 1.5 nothing happens at all.
I cannot even change the spacing with the button in the tool bar. Although it is set to 1.5 no change in the spacing shows in my document.
I tried the same on the Title page that came with the template and there I can change the spacing to my liking. I cannot change the spacing though in the scenes.

What am I doing wrong?
Fast help would be very much appreciated.

Thanks a lot in advance


Hi Thomas,

The standard “Screenplay” format that comes with Scrivener restricts the line height to exactly 12 points, as this is standard in screenplay format and without this the line spacing doesn’t appear right in Final Draft. This line height restriction overrides the line spacing, so you have to get rid of this restriction too. To do so, go to Format > Scriptwriting > Script Settings… and click on “Dialogue”, then switch to the “Paragraph” pane. Then click on the “Advanced…” button. A sheet will appear with a “Fixed line height” option which is set to 12 points:

Change that value from “12” to “0” - a value of 0 will tell it not to fix the line height at all.

Once you’ve done that, click on “OK” in the sheet and then “OK” in the script settings panel. A sheet will appear asking you whether you want to convert text using the old formatting to use the changes you have made. You will want to “OK” that, too, and the warning that appears about how the action can’t be undone (so long as you have only made this one tweak to the dialogue - that warning is there in case you’ve made drastic changes).

That should do the trick.

Only the “Screenplay” format has this setting, to keep things looking more consistent between Scrivener and Final Draft.

Hope that helps.

All the best,

Thank you very much, Keith, that did the trick!

As I do not need the compatibility with FinalDraft I am very glad that I can customize the script mode in Scrivener fully to my needs.

Having written and translated quite a few novels with this amazing program I am really happy I can use it writing scripts for german tv-shows. Being able to rely on such a faithful companion gives me a good deal of extra reassurance with this new branch of my work as a writer.

In my opinion Scrivener is not only the best program for a professional writer, it also sports the best documentation (a feature not to be taken for granted with many other applications) and - thanks to this wonderful forum - the best support I know.

Thanks again and keep up the good work!


Hi Thomas,

Glad that did the trick - and many thanks for the very kind words! Much appreciated.

Incidentally, are there specs available for German TV shows somewhere? Currently we have templates for UK and US stuff, but eventually it would be nice to expand what’s available.

Thanks again and all the best,