Line Spacing Problem

Hi, all,

Really, really enjoying my purchase of Scrivener! I think part of my writer’s block was caused by having to use Word.

I’ve read the Scriv. tutorial and had a search on the forums, without luck, first before posting this.

When I change my line spacing in the Editor, it also changes the indent of the first line in that section. For the purpose of my novel layout, I have the first line of each chapter at 0 ident, and the first line of paragraphs following at .3 indent.

I shouldn’t think changing line spacing from single to double or back again would affect my indents.

Is there any way to avoid this? as to have to go back and change every first line in long document is a bit of a pain.

Thank you in advance, and thanks again for such great software.

This is a bug which has already been filed, so it should be fixed in an update soon. Meanwhile, you may be able to avoid this by setting your default line spacing in the Editor tab of Tools > Options, if the problem is that you’re constantly creating new files and then needing to adjust the formatting. However, since you can’t differentiate the first line of the entire document from the rest of the paragraphs’ first lines, you will still have to adjust your indent once in each new chapter.

If the problem is just that you’re trying to sometimes compile with double spacing and sometimes with something smaller, and using your editor settings rather than overriding formatting in compile (which would mess with your indents), I’m afraid you’re just going to need to wait for the bug fix.