[Linux Mint 17.3] Tooltip is not visible

Hey guys,

I have encountered a slightly annoying problem with my Scrivener instance. For some reason after i installed fresh version of Linux Mint 17.3 (previously Mint 17.2 and everything worked fine, tho i have golden-fish memory, so i may be mistaken) and got my scrivener to function (installing polish dictionary and spell-checking) i have lost my tooltipa. I have tried to restart fonts to default and also tried to change some setting of fonts, but nothing worked. Problem is occurring in both sudo and non-sudo instances of Scrivener.

Here is what im getting:

Also tried to change system lang from “system” to English, but it changed nothing.

I know it seems like not an urgent problem, but after a while it started to be little frustrating.

Errors im getting while running scrivener from terminal:

QtToolBarManager::restoreState(): cannot find a QAction named 'Spelling', trying to match using 'text' instead. QtToolBarManager::restoreState(): cannot find a QAction named 'Project Statistics', trying to match using 'text' instead. *** Error in `/usr/share/scrivener/bin/Scrivener': double free or corruption (!prev): 0x000000000238f7d0 *** Przerwane


Hm, I am using Mint 17.3 too and the tooltips work in System language (German) as well as in English:

However the error shown has something to do with an error in a C programme. As I don’t have it, it is not in the Scrivener binary, maybe when you updated from 17.2 some C-libraries did not update correctly? Look into the synaptic package manager for packages starting with “libc”. Any of them which can be updated? Or just run the update manager and see if this solves the problem.

Unfortunately everything here is up-to-date.

Actually i may have express myself wrong, whole system was reinstalled as fresh 17.3, not updated. So its fresh and fully updated 17.3. I may just simply wipe out all configs and reinstall scrivener.


Update: I guess i made fuss for no reason. I had changed settings in my qt4 configurator to other than default (coz qt programs looks quite ugly on default, with mate) when i changed settings back to defaults, i got back my tooltips.

Sorry for a mess.