It’s something I never noticed until I did, and now every single time I load up the Outliner it just glares at me.

Where what I assume is supposed to be ‘Location’, is ‘Locaiton’. Every time I immediately want to fix it, but of course the end user can’t touch that. (Unless I’m again missing something?) It could very well be something that just shows up in the Canadian edition of Scrivener, but (as someone fluent in both our official languages - English and French) I assure you that the spelling is the same in both languages. (it’s just pronounced differently :slight_smile: )

It’s far from a major problem, but it does make me cringe every time I see it.

Thanks, and have a great day!

1 Like

Where exactly in the Outliner do you see this word? :thinking: Maybe I’m blind, or maybe you added a column (from user created Custom Metadata) with this error?

1 Like

This is, by the way, the entire list of columns in a new blank project:


You will only see additional columns if the project has custom fields added, which are of course entirely up to the user, and configured in Project ▸ Project Settings..., under the “Custom Metadata” tab. Perhaps this project was started from a template, and the person that created it typed in the field name wrong. :slight_smile:


Oh, thank you so much! I’m not sure if the fault is with the template or if it was entirely my fault, but either way it’s all fixed now. :slight_smile:

1 Like

To fix the spelling error, use Project Replace from the magnifying glass icon. It’s a quick and easy and saves you manually searching for it.

1 Like