Lost all button text


I don’t even know how to describe this.

Scrivener has been purring along nicely for months. I loaded it today and there’s no text on the five buttons at the bottom of the New Project window. The down arrows on the two leftmost buttons bring up the sub-menus. The alt text appears on mouseover on the four leftmost buttons.

When I load a project.scrivx file, Meta Data in the inspector is missing. The ability to set the font, size and para spacing has disappeared.

Tools/Options no longer has any button identifiers of any kind in the menu. Ditto for all of the sub-menu items within.

I have completely removed and re-installed the most recent download available from the site.

Win7 x64

I’ve solved my own problem. It pays to go back to the last thing you worked on. Funny how that applies to motorcycles also.

Pre-problem, I was experimenting with text sizes. Under Win7 Control Panel, I had selected Display/Set custom text size (DPI). I had un-checked the Use Windows XP style DPI scaling.

Problem fix: I check-marked the Use Windows XP style DPI scaling box, selected Okay, and ALL IS NOW WELL!

I hope I have not caused undue consternation, but somehow, I suspect that I have. My apologies to all.

Oh, excellent! I did see this and was running around in circles coming up with various support articles to try and check for any corrupted files and so on, so this is a much simpler solution. :slight_smile: And I will file it away in case anyone else comes across the same issue. Thanks for the update!