Make line spacing and paragraph spacing equal

Publishing a fiction piece (as PDF for upload). The convention is no full line spaces between paragraphs, new paragraphs indented. I have set line spacing at 1.3 using TNR 12. paragraph spacing is set in an obscure part of section layout, and it is set in ‘points.’ See my settings attached. The resultant PDF seems to have a little more space between paragraphs than between lines. How do I correct this?

Also, the chapter name (“ONE”) is riding a little high. Do I experiment with the before and after settings for ‘chapter’?

Is there a place in the manual that explains this?
Fatal Score para separation.pdf (81.3 KB)

Set both before and after paragraph spacing to ZERO. Paragraph spacing should be considered “extra” space between paragraphs, over and above line spacing.

As for the chapter number being too high—experimenting with with paragraph spacing might work; also check title options to be sure that blank lines aren’t being inserted. If neither of those succeeds, you might look at the separator settings.

Thanks so much for the helpful reply. It seems obvious when I see the answer. memo to self: whack forehead 3 times

Thank you for posting a screenshot! It made it much easier to figure out what was going on.

It’s not like I’ve never sat staring at something for hours and then been stunned by how obvious the answer was… :wink: I’m glad I was able to help.