Manuscript Cover Sheet

How do you get Scrivener to compile and print-out a proper cover sheet for a manuscript? My name isn’t showing up anywhere on the title page or headers.

Make sure to enter all the metadata in the Compile Settings, one of the tabs above the right hand side column in the Compile Overview window.

Check the Placeholders PDF in the Help menu for which Placeholders you can use on the Titlepage.

Hope this helps

Note also that you don’t have to use a placeholder. You can just type the text you want, where you want it.

Never mind. Nothing works anyways.

In the Frontmatter folder you’ll find the Titlepage document. You can edit it to look the way you like, and place Placeholders anywhere you want.

Headers are in the Page Settings menu item in the Compile Format Designer reached by double-Clicking the Compile Format you’re using in the left column of the Compile Overview window.

1 Like

I got bigger problems now. It appears Scrivener is randomly grabbing sections of my story and placing it out of chronological order inside the PDF File when it compiles.

Unless you’re using the #include placeholder, Scrivener is always going to Compile things into Binder order (or Collection order for Collections).

Is there a later version of Scrivener that doesn’t contain that anomaly?

It’s not an anomaly. It’s the expected behavior. If you want an order different from the Binder, it’s up to you to create it.

Check the Filter above the right hand side column in the Compile Overview window. Is it blue, then it’s active, and when set to Collection, you’re compiling a subset of your Manuscript that may be in a different order than in your Binder.