"Manuscript" view showing rows of dashed lines, no text

In my first go-round with Scrivener, my 500,000 word manuscript crashed the system. I deleted the program twice and tried reinstalling and re-uploading my novel from Microsoft Word, then gave up and uninstalled for good after receiving no feedback from a submitted Help ticket.

I reinstalled Scrivener a year later, and opted for “Part” type manuscript, hoping smaller blocks wouldn’t overwhelm the system. I’ve been uploading one chapter at a time, with 10 chapters per “Part” folder. I’m editing as I upload, and I’m just about to the half-way point (ch. 36 out of ~80 chapters). It seems to be working okay.

However, now I’m trying to search for the earliest mention of a character by clicking on the “Manuscript” option at the top of the left-side menu (to search the whole book rather than search within each “Part”). It’s displaying row after row of dashed lines; after pages and pages of nothing but dashed lines, Chapters 31-36 (“Part IV”) appear. I also tried searching only “Part I” – it displayed the same way, with nothing but dashed lines – chapters 1-10 aren’t there at all. And when I expand the folders for Parts I, II, and III, the documents are ALL BLANK!?

Thank GOD I’ve backed everything up in Word, but what is happening to my chapters? How are the documents – including chapter names – there, but the text isn’t?

Please help!