margin control question


I’m slowly getting my head around Scrivener - Or is it Scrivener getting around my head?? :unamused:
I couldn’t get numbering and headings (chapter one etc) going. No matter what I tried, it just wouldn’t work.
To my shame I found that I forgot or did not ‘grasp’ the fact that I had to select “Format” as, and then select some predefined format, in my case I now chose “Standard Manuscript Format”.
Not sure anymore, but I think it was set to custom or original as default.

Maybe this can be of help to someone. It took me a very very long time to find out why Scrivener seemingly did not obey…

As I need to incoporate
a) lots of photos
b) a fair amount of pre-existing PDF documents
I run into the problem that Scrivener adds its own compile margins to the ones already present in the PDF documents.
The same goes for my photos, as I now use Comic Life as a go between to more easily put together the images that need to go into my final document. (Export as PDF, then split to single pages, or export as JPG, tried both)

One way to work around this that I have found, is to set the margins in the compile dialog to 0.
This works fine, but now I’m in trouble with the remainder of my ‘text’.

Can someone please shed some light on how to best go about this?
Are there tricks to use different margin settings within one document for different types or levels of document?
Maybe I am overlooking the obvious?

Thanks for helping out!