Margins on document notes

Not sure if this is really a bug as such, but I’d prefer it to be changed.

If I change the editor margins from Edit>Options>Editor>Editor margins, the margins are added to the document notes pane in the inspector, too. I like having wide margins around my main text, but in that tiny document notes pane, it makes more sense to have no margins. If I switch from document notes to project notes, the margins are gone. Could you change it so that when changing the margins from Edit>Options, it only applies to the main text pane?

Thanks, Lee, and great job so far!