Match Destination Formatting

I copied and pasted my chapter from Scrivener into Hemingway for editing. When I pasted the corrected chapter back into Scrivener there was a shadow behind the text. Same with Word.
Word has a little clipboard at the bottom of the text upon pasting that offers an option called “Match Destination Formatting” Clicking this got rid of the shadow in Word.

Is there a similar command in Scrivener?
I would like to use the editing software but I cannot allow it to foul my content in Scrivener.
Since I’m late to the party, I am sure I am not the first to experience this.

Thank you.

Use “Paste and Match Style” from the Edit menu instead of Paste. There’s a key combo but I don’t have it memorised, and I’m not at my Mac…

Hope this helps!

That worked. Thank you!

I am at my Mac :smiley:: and the keyboard shortcut is shift-cmd-alt-v.

But some people find it so useful that they use System Preferences to swap it round with ordinary paste (ie. Paste and Match Style = cmd-v, ordinary paste = shift-cmd-opt-v


System-wide, I have CMD V for Paste, and OPT CMD V for Paste and Match Style.

My addled brain just needs to remember the following: you can do a simple paste, or you have the OPTION to paste and match style.