Menus, alerts and application text in Ukraine (it was English)

Yesterday I started Scrivener and instead of the usual English I’ve been working in it was using Ukranian. I uninstalled the program, downloaded a fresh copy and re-installed. That worked, back to English.

Tonight, I opened Scrivener, and it’s returned to Ukrainian. I hadn’t changed any settings since the last time I opened it.

It announced an update to 3.1.1. I used Google Translate to understand the banner and updated. It restarted in Ukranian.

To say I am p***ed off is an understatement. I’m working on a PhD research project at the moment and my notes (still in English) are in Scrivener. I can’t do any work becaue I don’t understand the menus say.

I notice there is an earlier thread on 30th October describing this problem, but no mention of a fix, only: ‘Yeah, this was a mistake in the 3.1.0 build, it will be fixed soon!’

Any idea when it will be fixed?

You should be able to change the language from File > Options > General > Language. See the manual (Help > About) section 4.3 Language & Localization.

If that doesn’t work and this issue doesn’t get corrected in a timely manner, you can always revert to an older version from here.

To do this, you’ll need to

  • note where your projects are stored on your hard drive, as uninstalling Scrivener will delete your Recent Projects list (too many Scrivener users don’t actually know where their projects are kept :pouting_cat: )
  • save your options (File > Options > Manage > Save options to file)
  • save your theme, if you’ve customized it (File > Options > Manage > Save theme to file)
  • uninstall current Scrivener version
  • install prior Scrivener version
  • restore your options (File > Options > Manage > Load options from file)
  • restore your theme, if you’ve customized it (File > Options > Manage > Load theme from file)


Thanks Jim,

it’s quite hard to change anything from within the program when everything is written in Ukrainian. But you’re correct, I would be able to get to the language tab and look for англійська.

Anyway, I uninstalled Scrivener, downloaded 3.1.1 and installed again - English back for now. My language setting is always set to System Language on PC and English on Mac.

If I went back to an earlier version of Scrivener without the problem, it would be a version not compatible with my OS: Windows 11.

1 Like

There’s a known bug in the Windows version where it apparently confuses UK English and Ukrainian. Did you check that you have the most current version?

Thanks dirkhaun,

yes I’ve the latest version, it updated to 3.1.1 yesterday while it was using Ukrainian.

Using it on my PC now and all ok for now, it must be triggered by something and then changes to Ukrainian.

LOL, yes, I would imagine so! I didn’t think of that.

Sorry for not being more specific. As L&L recognized this bug in 3.1.0, I actually was thinking you would just go back to 3.0.0 or 3.0.1. Are those not Windows 11 compatible?

But regardless, very happy to hear you got it sorted!


1 Like

This happened to me last night when Scrivener updated. My Ukrainian also not good enough to navigate the menus (in fact I thought it was Russian).
Resolved (eventually) by uninstalling but a stressful wasted hour or so that I do not want to repeat.