Menus just flashing on/off at top, can't get to them.

Hi - Scrivener was working well for me but then I tried to move a png file into it by dragging it from the bottom of chrome where it had downloaded, into Scrivener. (I can’t use the import web pages button as that hasn’t worked for a long time). So I got a warning about converting to RTF which I OK’d and it didn’t work - ie no new file appeared in the binder. So that was fine - I thought, I’ll just carry on with what i’ve got. But now, when I click on any menus at the top they just flash briefly and disappear. So I can’t get to any menu commands. I can get to documents using the binder OK. I’ve tried closing and reopening - no change. Any ideas please?

I’m also having problems in Windows Explorer - the section with all the folders on the left (which is where the binder is in Scrivener) is sort of slipping down - automatically every time I hover the mouse over it or try to scroll normally. I have tried restarting the computer.

Right - fixed! Let’s hope it lasts. All I did in the end was a complete shut down rather than a restart and that seems to have fixed it. No idea why!