Missing data from my Project

I created a project in my Windows version of Scrivener and then later moved it into the Scrivener folder under Apps in Dropbox in an effort to sync with the Scrivener app on my iPhone. At first that project was the only thing in the Scrivener folder, but now by some process unbeknownst to me the project has been renamed Scrivener instead of the title I gave it and there are three folders in the Scrivener folder with it: Files, Settings, and Snapshots. When I double-click on the renamed Scrivener project, it still shows some aspects of the project (like index card titles that I made), but others have gone missing (like the summaries I wrote on those index cards). I then tried searching for the old title in the Documents folder on my PC and dragging that into the Scrivener folder, but that didn’t work. It appears as non-project folder and when I double-click it I get four subfolders: Files, Icons, Settings, and Snapshots. Please help, thanks.

Nevermind, I needed to drag the whole folder into the Scrivener project in Dropbox. Problem solved.