Missing .scrivx file on Windows


Using my iPad, iOs 11, I created a new Scrivener (V1.1.2) project which is saved to Dropbox.

On going to my PC, the project’s folder is there in Apps\Scrivener but there is no .scrivx file and so I can’t open it in Windows.

The new Files App on the iPad shows that no .scrivx file has been saved to Dropbox…

Is this a bug or am I doing something wrong?

If I create the new project in Windows and save to my Dropbox folder it appears nicely on my iPad and changes I make to the iPad version are properly synced to Windows… So it’s not a Dropbox config thing…


If you have a functioning project on the iPad, then you have a .scrivx file (on the iPad).

Look at the Dropbox web interface to see if the file is being synchronized to the Dropbox server. In particular, I’d suggest looking one level up in your folder hierarchy. There have been a few cases where people ended up with the Dropbox/Apps/Scrivener folder as the top level project folder, as opposed to Dropbox/Apps/Scrivener/Project.scriv.


Did you look inside the folder named projectname.scriv?

No - no .scrivx folder is being sent to Dropbox. The project opens happily on my iPad and iPhone but there’s not a .scrivx file in sight.

I’ve searched for the .scrivx file in Dropbox on their web interface. It isn’t there.


Yes. And I searched my entire PC for every .scrivx file on it. None exists for my project.


And you did remember to successfully sync/upload from the iPad to the Dropbox server?

Yes. That’s why all the other files from the project are on my PC. Just no .scrivx files.

I’ve tested this with another new project and I get the same problem.

Perhaps someone can try to replicate the problem - it only occurs when a new project is created on the iPad.


I tested.
Created a new project, save on Dropbox, synced, and checked the contents via the web interface, and voilá, everything was there. The .scrivx file and three subfolders of which one is Files with the Binder documents.

Is this with the latest Scrivener? The one released yesterday. I just tried it on my wife’s iPad (IOS 10.x) and experienced the same problem…


You don’t have to quote the entire previous post. It’s rather obvious what you are responding to. :wink:

The latest version of iOS Scrivener, on iOS 10

OK thanks. As I’m getting this problem on all my devices (IOS 10 and 11) but didn’t have it prior to the last Scrivener release I’ve raised a bug report with Scrivener.


I was able to replicate the issue from the OP.

Using new iOS version on iPhone 5s, I created a project on DropBox. No .scrivx created on Dropbox, checked both PC DropBox app and DropBox Web interface. Please see the screen shots below. The weird thing is that, after syncing, I can open this project on my iPad despite no .scrivx!

As an additional data point, using prior iOS version on iPad, I created a project on DropBox and a .scrivx was created as usual.

ETA: Both devices on iOS 10.

Hope that helps,

Thanks Jim. Exactly what I’m getting.


Ouupps… It turns out I was looking at a project created before the last update.

I am actually getting the same thing that you do, i.e. no visible .scrivx file, BUT I can open the project on my Mac. After having opened it on my Mac there is a .scrivx file and also a Files folder and no Mobile folder.

There is also a difference in icon for the projects on my Mac.

The first is from the project created on my iPad Pro and then opened in Scrivener on my Mac.

This second is from a project created on my iPad Pro but not touched by Scrivener on my Mac.

(Remember that on a Mac the project package folder looks like a single file)

I then open Testar.scriv on my Mac and the internal file system is changed, a .scrivx file appears and also the icon changes.

Interesting. So maybe the Windows version has a fault or needs updating to be compatible with the new iOS version?

It certainly isn’t creating the .scrivx file… And I get no error messages…


Yup. Mac can open and iOS devices can open, so perhaps this particular case was not tested on Windows side.

I thought maybe there would be a work around, so I tried exporting (zipping) the project created on 1.1.2 from my iPhone, and that was also missing .scrivx. Windows could not open.

So, unless we are missing something, it seems there is no way for iOS projects created on 1.1.2 to be synced to or usable on Windows. That would not be a hindrance for me–I always create projects on the PC–but for Windows users who want the flexibility of creating on iOS, this would be a major problem and for the moment they should avoid 1.1.2.

I really hate to be That Guy, but does anyone have an idea on when this could conceivably be fixed, or any sort of workaround* for those of us who discovered this problem the hard way?

*–Aside from copy-pasting individual documents into email or cloud storage and reassembling the project on the desktop, I mean.

The easy solution for PC folks is not to create new projects on iOS Scrivener