MLA Long Quotation Problem

In Scrivener 2.2, I created a new project - Non-Fiction MLA Paper (MLA). I inserted a long quotation (one paragraph, more than four lines) into it using the Essay Block Quote (Preserved) preset. The spacing appeared correct; however, the quotation’s was indented only a half inch rather than the MLA-required inch. I then compiled and printed the paper. In the printout, both the quotation’s indentation, line spacing, and line content are wrong. The indentation is still an inch while the line spacing is now compressed and the line content is different. (In MLA, all line spacing must be double-spaced.)

  1. What caused the compilation to alter the quotation’s line spacing and content?
  2. What’s the easiest way for me to fix the problem so that in the future when I insert and then print an MLA paper with a quotation, its indentation, line content, and line spacing are correct?

Here’s a screenshot of the printout with the problem.

Here’s a screenshot of the text as it appears in my Scrivener document.


Hi there Howard,

I hope you are well! I’m very sorry to hear of your frustration with the compiling of your document.

Let’s see if we can figure this out…

First of all, when you run the compile what options are you selecting?

By the looks of your issue, I would hazard a guess that under “Format As” you have selected Paper (MLA).

Under the “Compile” Option under that, what are you selecting? Are you compiling the entire paper or just pieces of it?

Lastly, you may want to check out the “All Options” button on the Compile window and go through the Compilations Options along the left side of the page to make sure everything is set correctly.

Check back in and let me know if any of that helps. Hopefully, we can narrow things down a bit from there.