"Modern Manuscript Format" for a short story

I’m struggling to compile my short story into print submission format. In particular, I can’t figure out how to get it to add the header, title, and author on the first page, e.g.:

William Shunn (he/him) 1,500 words
12 Courier Place
Pica’s Font, NY 12012
(212) 555-1212

[blank 1/3 page]

Proper Manuscript Format
by Bill Shunn

(example from shunn.net/format/story/)

I picked my Draft folder as the source, Compile, then chose Manuscript (Times). The story is 10 text sections. The output contains only the text from these sections, correctly double spaced, uses # for section dividers, and even has “Wray / Story Title / 1” in the header, but there is no other information on the front page – no title, author, header, or space.

I have filled out all the address & contact information in Preferences.

Is this not part of Scrivener’s “manuscript format” and must be added manually? Or am I missing something in the compile process?

This may help:


Create a Front Matter folder if none exists. That’s a good place to put the page you’re talking about. It’s yours to write, not an automatic thing. In the contents pane of Compile, tell Scrivener to add the Front Matter.

I see. I had assumed this would be included / default! Thanks for the pointers.

I’m now very close. I copied the Title Page front matter from another project, which is a novel. I both ticked it in the parts to compile, and also selected it with “Front Matter” option. I now see this in my compiled project:

[attachment=0]Screen Shot 2021-03-15 at 2.51.59 PM.png[/attachment]

For some reason, it has filled in the title and author, but not the other fields. I suppose I can just hard code them, but this seems like a bug.

In addition, I don’t want the header (Wray / Title / 1) on the first page. Any way to get rid of this?

Okay, I removed the header from the first page.

For anyone else, I did File>Compile, selected the Manuscript format, and chose “Edit Format” (if it’s not custom already, you may have to duplicate and edit).
Then “Page Settings” > “Main body header and footer starts on page …” and set to page 2.

I realized the title page template I had copied either started with, or had as an effect of the copy/paste, the literal words “Your Address Here”, etc. I tried replacing these with <$template_address> as suggested in the manual, but it still didn’t work. I just hardcoded my own address for now.

$template_(etc) tags are used when creating a template, I believe. They’re not for Compile.

Yes, you can (and should) hard-code a half dozen lines on the first page of your manuscript. Those are the first and most important lines a reader will see.