My program won't open

Hi there,
Err I meant the file for my novel which is done I don’t want to have to rewrite it.

I got an error message saying that the program couldn’t save. So I tried to save it in another location. That didn’t work I tried restarting the program now I cannot open the program at all. I tried rebooting the computer and that didn’t work. I thought I had been backing up the program but apparently none of the back ups open up either Help what do I do? I have finished the novel. I am not even able to send it to customer support.

Victoria wrote,

What did you do to try and open a backup? Are you zipping your backups? If you can’t open the program, is that the problem opening the backups? What does not open mean?

I might be wrong, but I believe there is an option to hold down the Ctrl key while clicking to open the program and that will open the program without opening the last document. I strongly recommend that anyway, so if a document gets mangled, you can still open the program.