My project "aint" opening!

I tried opening my recent project and nada! I tried another one: No! Finally it opened an oldie. How can I get my recent one back?

I’m almost certain they’re all still there. How, exactly, are you trying to open them? What’s the error message or other behavior when they fail to open?

1 Like

More information needed here to troubleshoot. What behavior is occuring when you try to open the project (app icon bouncing, error message, etc.)? Where are the projects saved (Dropbox, Documents folder, Desktop, etc.)?

Good general rules of thumb are to make sure Scrivener is up to date (Scrivener → Check for Updates), and that you don’t have any macOS updates pending. Then, restart your computer and try again.

You can also try resetting the project’s display for any projects that aren’t opening:

And if your project is in the cloud and isn’t opening, try moving it to your local drive, let it download, and try opening again.

1 Like

Thanks for the suggestions, comrades. After tinkering here and there, I discovered the file was damaged by Icluod! Serves me right for using that system. When I open previous files, that I have in Dropbox, they open fine. Solution? Everything will be saved to DB from now on. Avoid Icloud like the plague!

While you are tinkering, I recommend you check to make sure you have the Scrivener automatic backups running. I store my Scrivener backups on local disk ~\Backups\Scrivener and then rely on the automated backup (TimeMachine) to backup both the projects (in ~\Dropbox\Scrivener and synced to Dropbox servers for sharing with my other Mac and two iOS devices) and the backups (in ~\Backups\Scrivener). I don’t rely on Dropbox (or any third party cloud synching service) to make reliable backups.

1 Like