[NB] Cork Board

For what ever reason, some items in the binder do not display the “cork” background I had set while in Cord Mode. The background goes blank. For these items, the cards are scattered around and not ordered across like they are in most of the binder content.

It’s a feature, not a bug!The Mac has had it for a few years.

It’s called the Freeform Corkboard and it’s intended to let you play around with the spatial arrangement without changing the binder order, and it’s in addition to the traditional corkboard.

If you look in the bottom right of the footer, there are two icons together — a windowed square and overlapping documents. Click on the windowed square and you’ll get the standard corkboard back. I don’t know if the Windows Beta has it yet, but there’s a third view ‘Arrange by Label’, (click on the two slider bar icon) which allows you to see index cards in ‘streams’ according to their label.


OK, after spending more time with it I figured out that Version 3 beta changed some of the items to the new “FreeForm” option (“View”->Corkboard Options"->“Freeform”). On my side its a simple fix. On the developers side, there must be a reason this is set under certain circumstances.

Even with “Freeform” selected the background should stay the same. In my case its cork board background. So that is a small bug.

Just to be clear, “Freeform” was set during the conversion process to the new beta.

There may be bugs (I’m not using the Beta, I was just answering your main question), but the Freeform Corkboard background by default has always been different from the standard corkboard background – so there’s no confusion about which mode you’re in. You can change the backgrounds in preferences.

Brookter, its good to know and thanks. The main problem is still the conversion from Windows 1.xx to beta version 3.

I think I tend to agree with RGLetter – if I’m converting a project from an old version that doesn’t have a specific feature, that conversion should not enable that new feature in my project without warning me. I’ve likely never used it before, so having it suddenly enabled (especially when it’s not enabled evenly) is like to be a big source of anger, angst, and support tickets.

All the projects that I have opened in the beta, created in 1.9, appear to start with the freeform corkboard enabled. I too thought this was some kind of bug before looking into and realising what it really was. I still find it kind of annoying, and I agree that projects converted from 1.9 should open in 3 with this feature disabled.

I also found this confusing, and the fact that everything you open in the corkboard opens as “freeform” by default–even when you have two corkboards open side by side in split screen and have already “fixed” the first one.

Are the developers planning a way for us to turn off “freeform” as the default, or make the setting sticky? It’s not a huge deal to have to fix the view each time you open a new folder in corkboard view, but it would be nice to have the choice of default behaviors.

Thanks, by the way, for an amazing upgrade. I’m enjoying version 3 a lot so far.

Your comments above are totally correct guys. This is a bug during the project upgrade stage. We’ll try fixing it in the next Beta 3. Thanks for reporting it!