Need help starting page number after Front Matter

Hi, I’m not sure this is the correct category for this question, I’ve posted this question elsewhere as well. I’m so desperate for an answer… I’ve been at this for hours and I can’t figure out how to get to the option to adjust the settings of starting my page count (page one) after the front matter. I have Scrivener 3 for Windows. I’ve Googled, YouTube, etc this dilemma and I just can’t find the simple answer of how to adjust this setting. Everything I find is related to Scrivener 2 and it looks so simple, but version 3 isn’t set up that way. In my “compile” set up in the “page settings” tab there isn’t an option to start my page count after the front matter. Everything I attempt just always ends up starting page one after the legit page one, which is my copyright page. Then I have the dedication page, and it keeps starting the page count here. I want it to obviously start counting the pages on page one of Chapter One.

I have everything where I need it, I just can’t figure out how to start my header and page count after the front matter. Thank you to anyone who can help me with this! It’s so much appreciated!

If your question relates to Scrivener the Scapple part of the forum is perhaps not the best place to put it…

I have the same doubt, you could solve?

Moved to appropriate forum. – Katherine

Hi jbauthor,

In the compile format you are using under Page Settings > Options, which options are checked? I would suggest trying ‘Different header and footer on first pages’ checked and ‘Page numbers count first pages’ unchecked. Set ‘Main body header and footer starts’ to ‘After Front Matter’ and make sure that your front matter is in a separate folder from your manuscript/draft folder. If these don’t work from you we can start troubleshooting from there.