Need to simplify option to turn off automatic capitalization

Scrivener is a great writing tool! But it assumes that each word following a period (full stop) must be capitalized. The auto-caps drives me nuts! I assumed that there is a way to turn this feature off, but it isn’t intuitive. I eventually found the “off-switch” for auto-caps in the Corrections tab in Preferences, but the option is to “fix capitalization of sentences” rather than “turn off automatic capitalization after period (or full stop)”. Yes, this is wordy, so perhaps adding “auto cap” as a key word to Help followed by instructions describing how to turn off auto caps may be useful here. Thanks!

“Fix capitalisation of sentences” is used to differentiate it from the separate option for auto-capitalising “i”. Changing it to “Fix capitalisation after periods” would be inaccurate, as capitalisation is also fixed after ellipses, exclamation marks, question marks and so on.

All the best,
Keith