New File Trouble with Scrivener 1.5

If there is a better place for this question, please collapse this for me or redirect.

I updated to 1.5 the other day when I was prompted, and I haven’t had any issues yet, but just now when I tried to create a new project, it gave me an error message, which I captured via screenshot and uploaded to picassa. View it here: … 5298042306

I’m hesitant to click "OK’ because I don’t want to gum up the work I already have. If I get brave here, I may try it in a few minutes now that I’ve backed up my time machine, but I was hoping I could get some wisdom here first.

Sorry, I should add that this is an entirely new project, that I have nothing else open on another machine, and no matter what I called the new file, it gave me this message.


You just need to update the Extras that come with Scrivener. Because of certain internal changes, you’ll get this message whenever you try to use one of the old templates via File > New Project. Its perfectly harmless, but to get rid of it just download the Scrivener installation package from here:

Then from the DMG that downloads, double click on the Extras installer to reinstall them. This will solve this issue.

Thanks and all the best,

That worked perfectly. Thank you!