New Laptop, Scrivener loads but won't open

Old (win10) laptop died, got a new (Win11) laptop, installed Scrivener. Wen to open it and reconnect my scriv files with the software and… nothing.

-attempted several times to open the app, it would briefly appear to be opening, but no UI or any recognizable software appeared

-Uninstalled/reinstalled several times, same result

-checked here and found this Installs, but won't run - #9 by winday which seems to be a similar problem. I turned off my antiviruses but still nothing.

Any thoughts? Any advice you’d have would be much appreciated.

Hi :slight_smile:

Is the icon in the toolbar when “not opening” ?
If it is and stays, could be as stupid as your computer thinking you have another screen.

1 Like

Nope, nothing on the toolbar. I click to open the app, and get the little spinning “we’re working on it” icon, then nothing. No app, to toolbar icon, nothing in task manager. Weirdly, the amount of time that the we’re working on it icon spins varies each time - not by a lot, but enough to notice.

to your question: I have three screens, and I’ve checked them all multiple times. It’s not that it’s hiding, it’s just not making the jump from loading to loaded.

If the toolbar icon doesn’t stick/disappears, then perhaps it could be because of your antivirus.
Whitelist Scrivener ?

[EDIT] Ok. Right. You’ve done that already…

. . . . . . . . .

Have you tried to double-click a scrivx file ? A project directly, instead of the app’s shortcut ?
(Preferably a duplicate. Clone a project first.)

You could also go to the installation folder, right-click Scrivener.exe and run it as administrator. (If that works, perhaps it’ll remember afterwards – I’m not sure how that goes.)


Just tried both, but no change - spinner lights up for a second or two, then nothing. Checked task manager again just to be sure it wasn’t running in the background or something, but no. I’m going to go back through my antivirus software (AVG and Malwarebytes, both paid subscriptions, if it matters) and see if I somehow messed up the whitelisting.


Right there with you. I can’t post images yet but your AVG and mine looks exactly the same, plus I’ve done similarly in Malwarebytes, both the exe and the folder.

You say you turned them off, did you turn them off completely ?

What if you disconnect the internet for the time needed and shut them both down completely ?

I’ll try it. Back in a few with results.

For me it ended up being a video driver issue. New laptop has AMD video. Had the laptop connected to the monitor through a docking station, which needed MS standard drivers. Connected monitor directly, switched back to the AMD drivers, and all is well.

1 Like

Ok back.

  1. Re-checked all my antivirus program exceptions, all good so far as I can tell
  2. Turned off all antivirus software, no change.
  3. Turned off internet, no change.
  4. Uninstalled Scrivener and shut down my laptop for five mins.
  5. Booted back up, reinstalled Scrivener (internet still off, antivirus still off), no change (???)
  6. Restarted again, and turned back on internet and antivirus programs, no change.

Not ashamed to say I’m more than stumped.

I have two supernumary monitors, one through a station, the other connected directly into the HDMI port, which has not changed from my last laptop to this one. I will do a video driver update and see what happens.

Ok, checked the drivers on my hardware and everything was up to date except for one associated with my permanent secondary HD, which is connected to my laptop through my dock (this HD is used entirely for backups). Auto-updater couldn’t find a better driver so I went to the site, downloaded legacy drivers, installed them, and restarted my laptop. The hardware driver error notice is gone, no driver problems shown. Tried to boot up Scrivener: no change.

I am just throwing this in, not even sure if it technically makes sense :
Is your C drive set to compress content ?

Brand new HD, 2TB SSD, shouldn’t be compressing. I’ve got all my crap loaded onto it and I’m using about a third of the space, max.

I don’t think the size vs used space has anything to do with it.
It is on or it is off. Simply.

ahhh sorry. Yep, it’s off.

I hate to say it but: no change. There were no Scrivener processes running in Task Manager Details; I set the exe to run as administrator, went through several checks after that, but it still does the exact same thing: loading icon spins for a few seconds, then nothing.