New page, odd type

I have most of a novel in the works which means many pages. Recently, every time I start a new page it ignores the preference I set (and used to work) and types out a different font in capital letters. I, of course, can alter this but I can’t change the behaviour. Is this a bug? I’ve checked my preference and it still shows the desired font and colour but it’s now ignored. Any ideas?

Text > Scriptwriting. You have almost certainly turned on scriptwriting mode by mistake (you can tell because you will no longer have the word count at the bottom either). Just select the mode again to uncheck it.

Bingo. Thanks.