New Text & Scrivener Stops Working


Before I begin, I just want to say this is an excellent product, and I cannot wait for the official release.

So here is the problem I experienced:

The problem started after my attempt to import a Word doc and then an RTF file. Both actions shut the system down. I opened the application a third time and just work in the product.

While in the Manuscript section and then again on the Template sheets, I tried New Text from the Project menu. Both times the product stopped working.

Opened the system again, right-clicked in those same sections and selected New Text. Product stopped working both times.

It seems to me that last night I was playing around and used the New Text feature without a problem. I’m not sure what happened.




It might be that the project became corrupt after attempting the imports. I just closed that project and started a new one. The New Text and other features are working fine.

I’m having the exact same problem. I tried importing a Word document, then an .rtf and both time it crashed. So I thought maybe I could just cut and paste the contents of the file into a new text document. No such luck, down she goes again . I’m trying to import my current templates, chapters, etc. This will be painful if I have to re-type!

I’m currently using Vista 64bit if that helps.

Do you both have a recent version of Word installed on the machine that you’re using for importing to Scrivener? How are you doing the import–e.g. are you dragging and dropping from Windows Explorer or clicking File>Import and selecting a document there? Also, where are you importing to–the Draft folder in the binder or somewhere else in the binder? (If Word isn’t installed, Scrivener presumably isn’t letting you import .doc files into the Draft, although it shouldn’t be crashing when you try.)

After the crash happens and you reopen, is the document imported or is it not there at all? (Just trying to figure out where in the process this is hiccuping.) Likewise for creating a new text–does that new document appear when you reopen the project?