Newbie Endnote in Scriv Footnotes question

Hi There,
I need to use Chicago 16th A style which uses citations in both footnotes and bibliography. Alas, when I open the file on Word for Mac (2011 and 2008), the citations that should be on the footnotes are not showing up at all. I have already contacted both Endnote and Scrivener forums about this, and both 'blame ’ each other :slight_smile: (Needless to say, Scrivener’s forum is much superior). Endnote team suggested formatting the footnotes on Scrivener (see below), which has gotten me closer, yet not there. Also, all other citation styles are working correctly in Endnote, except for Chicago 15th A and 16th A styles which include footnotes. So I beg anyone who knows how to do this for help.

Here is my workflow:

  1. I write on Scrivener and I use temporary citations: {Smith, 2009 #1248 @317}.
  2. I compile the file and save it as a .rtf
  3. I format the file using Endnote/Tools/Format paper > and choose Chicago 16th A style
  4. I open the file using Word.

The results differ depending on how I format the footnotes. I have tried adding the temporary citations as both inline footnotes and inspector footnotes but Endnote does not recognize them when scanning the .rtf file. Therefore I have tried the option to ‘flatten footnotes and comments into regular text’ on the compile RTF compatibility options panel. That way Endnote recognizes the temporary citations but when I open the document in Word, I can only see the list of references at the end of the document but not the citations that are supposed to be in the footnotes. All that is shown are the footnote markers in text and at the bottom of the page but empty (see dummy text in the image attached as example–there were supposed to be two citations in the footnote, as seen in the References).

Summarizing, the results I get depending on how I treat footnotes on Scrivener are as follows:

-Inline Footnote: Endnote does not recognize any temporary citations. Workflow stopped.
-Inspector Footnote: Same as above.
-Flattened Footnotes: Endnote recognizes the temporary citations, but when the file is opened in Word, it will show the footnote marker in text, the marker at the bottom of the page, empty (without the citation and only with the comments I have made), and the bibliography at the end.

I have looked into the settings of the three softwares involved. I will appreciate any advice.

What happens if you insert the temporary citation directly into the RTF file, then scan it? What about if you insert the citation via Word? Either of those tests would pretty definitively indicate whether or not Scrivener is involved.


Thank you Katherine,

I tried what you suggested. One thing I discovered while doing that exercise is that the flattened footnote format on RTF is actually not recognized as a footnote at all. If you try to insert a footnote on word, then the count will begin again at number 1.

This is the response I got from Thompson-Reuters:
'The footnote created in Scrivener seems to be different from how they are created on other Word processors. The way how Scrivener save the font and formatting information in the document does not allow EndNote to read the citations in footnotes. Hence, EndNote is unable to format the references in footnotes. We apologize for any inconvenience this may cause.

Though they appear like footnotes, they are also not recognized by most of the Word processors (Including MS Word, Pages and OpenOffice Writer). When I try to add a footnote to the existing footnotes on the document created using Scrivener they insert a new footnote with the number 1 instead of continuing the numbering. You may need to contact Scrivener to report the issue."

You seem not to have seen this reply to your earlier post:


You could try sending a PM to nom to get more information.

This thread might also be useful:



Thank you Martin,

At the end I did find an answer that was so simple, I feel terrible for the hours I have spent trying to figure it out! Dang, I was obsessed with this :slight_smile:

Here is what I did:

-In Scrivener, I inserted temporary citations (i.e., {Smith, 2011 #1256@2}) as ‘Inline Footnotes’ (you can easily convert inspector footnotes to inline footnotes and vice versa).
-Compile your files and make sure you uncheck the ‘flatten footnotes’ options in the RTF compatibility file.
-Then open your RTF file in Word. The temporary citations will still look like {Smith, 2011…}.
-Select All and using the Endnote toolbar in word, click on the format button (the one left to the CWYWTools). The appropriate output style should be selected: In my case, this is Chicago 16th A Style.
-Let Word work and voila! So easy! I am banging my head against my desk.

Thank you all

Glad to hear that you’ve got it working!