newest windows update doesn't work

I had to uninstall the newest version of windows scrivener because it wouldn’t load if I clicked on the desk top icon and if it did manage to open it would immediately got to a not responding error. I’m running and up to date Windows 10 Operating system. I had no issues with the prior install. I have reinstalled the prior version. Thank goodness I still had the old installer file.

I don’t know what was causing the issue and I use this way too often to mess around and try and figure it out, but I wanted to let you know it wouldn’t work for me, since I am sure others will run into the same issue.

Fae

@L&L team, it worked for me on Win 7.

Same thing’s happening to me. It takes forever to start. When it does start, it fades white and becomes unresponsive. :frowning:

ETA: I’m on Windows 10

Not working for me either, Windows 10 user.

It comes up with an error when trying to save my work, I am unsure on how to remove the upgrade so I am stuck.

I’m having the same problem. Whenever I click the icon from my desktop, the app doesn’t launch. If I try opening a project, the app does not launch. The one time it launched, the program went straight to “Not Responding” on the initial screen.

I’m using Windows 7.

I have already tried the following:

  • Waiting
  • Uninstalling and re-installing scrivener
  • Restarting the computer after an uninstall of the program

I just re-installed the previous version in the meantime, glad I still had it around.

I’m not sure if this will help anyone who is having the same issue I was, but I just installed my older version, didn’t uninstall the update, it just over wrote the new version and everything seems fine. If you need the older installer it’s still available over at Cnet they have the installer for vs. 1.9.7. Just search for Scrivener at Cnet scroll down the page to make sure it’s the right version and download it. I’m going to guess that whatever the issue is these guys will figure it out and get it fixed, but if you can’t wait because you are in the middle of a project…

Fae

The older version is available for download from the release notes page as well.

It’s also happening to me since the update. Windows 7 Professional here. I also have Scrivener on my Windows 10 laptop but have not updated yet–and I’m not going to.

It’s really not such a huge problem…Scrivener launches, it just takes longer than Guild Wars 2 to do so now. I just boot it up and go refill my coffee.

:wink:

Eeks, have you tried the usual post-update troubleshooting stuff?

  1. Download the current installer fresh and run it, overwiting the updater version.
  2. Reboot the machine.

I have not yet, and unfortunately time won’t allow me to until this evening…work, family duties, and so on. I should also add that when I first tried running the program after the update last night, Scrivener was giving me some kind of error message about ignoring fonts and not launching at all. This morning it launches quite slowly as I described.

Hopefully I’ll get a chance tonight to sort things out. At least I know my work is still there.

I also updated Scrivener first thing this morning and haven’t been able to use it since. I have a Windows 7 professional platform device.

Same problem here! And it’s becoming urgent! Windows 10 here.

Slow and sluggish - I’m using Win 10

This is a wild shot - If you have a Dropbox connection for backups, go into the Tools>Options>Backup menu and Choose>Select Folder at the backup location again, even though it looks like it’s already set to the correct location. Hit Apply and Ok. Then ‘Exit’ Scrivener and reload it.

After it installed, I restarted my computer but it still had problems.

Thank you to the poster who suggested reinstalling the previous version. Scrivener is working perfectly at v.1.9.7 and I’m sticking to it for now.

Downloading and running the full 1.9.8 installer from L&L Windows Release Notes page seems to have resolved the issue for me.

With the patch, I had similar results to others here … installed 1.9.8 update through Scrivener on Windows 10. On first run, hangs at “Creating backup,” Task Mgr indicates Scrivener process chewing an entire core. Had to kill process. Same results after restarting machine.

Running 1.9.8 now.

Cheers,

z

Thanks for the report. Hopefully we get similarly good news from others.

Same slow or non-responsive issues with the update to 1.9.8 for me too (on Windows 7 Professional). Tried downloading 1.9.8 from the release notes page as suggested and reinstalling, but no joy.
Downloaded the older version 1.9.7 from the same page (literatureandlatte.com/scri … os=Windows) and thankfully appear to be back up and working.
When you have only a limited to time to write each day, you don’t want to lose all that time mucking around with the software!
I’ll be following to see whether there’s any news on why this update isn’t working for so many people.

Hi guys, can I kindly ask for some projects that cause the significant startup delay for you with v1.9.8.0. Feel free to send your projects, or links to your projects uploaded in any Cloud service(Dropbox, Google Drive, etc.) to the following email: windows.support at literatureandlatte.com

The probability is pretty low, but we want to verify that the delay is not caused by some peculiar case within the project.

Thank You all in advance!

I posted up thread that my 1.9.8 projects are running fine on Win 7 PRO. But I did want to mention that launching my projects does take longer, going from nearly instantaneous launching to about 10-15 seconds.

Otherwise, the upgrade works great. Not a deal breaker for me, but thought you’d like to know.