Non-fiction Template Line Spacing

I am just getting back to Scrivener after the release of Windows 3. I am using the Non-fiction template and was surprised to see that the default spacing is set to 1 line and not 2. I am doing a paste and match style. It does look like it is double-spaced in the compiler. I know that I can change it to 2, but is there a reason that it is set at 2?

There’s no law saying it shouldn’t be 2, and someone set it to 2. No reason necessary. Templates are just a start, though. If you don’t like a setting, change it.

Change your default paragraph format in Options, use Document/Convert/Convert to Default Formatting if needed, and edit layouts in Compile to format exports the way you want them. Then save as a new template if you want.