Not sure if this is a bug...

…but I have just installed the beta for windows and on the tutorial it says, “…So, without further ado, click on “Step 1: Beginnings” in the list on the left to begin…”

But there isn’t anything with that title in the list on the left. There is a “Part 1: Basics” but that’s not really the same thing. Also the user manual didn’t download, but I’ll give that one another try.

Sorry if I’m wasting your time, but straight out of the gate that is quite confusing.

Also, again probably not considered a bug, but I can’t open the folders in the tutorial by clicking normally - I thought they were just there for demonstration purposes. I had to right click and then click ‘open’ to get to see inside.

We’ll call it a bug. The tutorial should open with the folders in the binder expanded so that you can see all the subdocuments, but I observe that it is currently not set that way, so we’ll need to fix that. Just click the arrow to the left of the icon in the binder to expand it and show the items beneath it. You can also click in the binder and then choose View>Outline>Expand All to show everything all at once.

For your second issue, not being able to open folders, could you explain a little more what you mean? When you select a folder in the binder, it should load in the editor according to the current default view for folders–I think a fresh installation, if you haven’t changed anything, will use the corkboard view, but as soon as you switch it it will change, so you might see something different. On the corkboard or in outliner view, you’ll see the contents of the folder–which can also be displayed in the binder, as described above (and for the tutorial should be by default but accidentally aren’t). In Scrivenings mode, you’ll see the text of all the folder’s subdocuments. All this will be explained in the tutorial once you’re able to go through it. What I’m guessing, then, is that you’re just trying to expand the folders so you can see the subitems and get to Step 1, etc. If that’s the case, clicking the disclosure arrows in the binder will make those documents visible, and clicking the document will load it in the editor and you should then be able to follow through the tutorial.

Note that the tutorial is still undergoing revision, and that there are still a few bugs left in the beta, so you might run into a couple places where the tutorial doesn’t match up with the program, e.g. the shortcuts are wrong or you’re not able to follow the steps perfectly. For the most part I think it’s fairly accurate, but if you get stuck don’t hesitate to ask about it!

Yay - I helped :smiley:

Sorry I should probably have explained the second issue a little better. The folders I am referring to are in the tutorial under the ‘Draft’ folder from the Binder, they appear in the Edit screen labelled Concept, Chapter etc. When you click on these they do not open, I had to right click for the menu and then click ‘Open’ and then ‘Open in Editor’.

Hope that makes sense.
Thanks for all your help.

So you had clicked, say, the Draft folder in the binder and then in the editor you saw the outliner that listed all the subitems of that folder and you tried to click those in the editor to open them? If that’s the case, the trick is to double-click the icon to the left of the folder title in order to open the document; otherwise, you’re just selecting the row and working with it in the outline, which isn’t what you wanted to do. Likewise if you open the subitems on the corkboard: double-click the icon in the index card header to open the document in the editor.

Thanks for your help, it’s probably just me being a numpty :blush: I am still just starting to understand the concept, but I am enjoying it.
Thanks again,

I have reinstalled Scrivener but I still can’t get the manual to open :confused:

Sorry, it looks like the manual was not included in the 029 installer. You can download the most recent public version from the L&L support page here:

You can just save that to your desktop or wherever. If you want to link it up with the menu option, rename it “UserManual-Windows” and place it inside the Resources folder in the Scrivener directory (probably under Program Files (x86), unless you chose another install location).

Thanks - I was beginning to think it was me :wink:

Thank you very muchly, the solution works perfectly! :smiley: (I have Windows XP) :laughing: