number symbol/pound symbol between paragraphs

Why is the compile feature automatically adding these between my paragraphs?
And why are they only appearing between some, but not all paragraphs?
And most importantly, how do I get rid of them?

This will be because you have chosen to compile using the “Manuscript (Courier)” format, which inserts hash symbols between scene breaks, as is the norm for standard manuscript format. To get rid of them, choose a different Compile Format, or set up your own. (See the section on Compile in the interactive tutorial if you haven’t yet explored it.)

All the best,

Any thoughts as to why they are not appearing consistently between paragraphs, then? See attachment

They don’t appear between regular paragraphs within the same document at all.

They appear between scene breaks, which usually occur between two files in the same folder, but possibly also between files and folders, depending on the user’s compile settings for the given project.

In your original screenshot above, “endure” is at the end of one file/document, and “despite” is at the start of another file/document. The # symbol has been inserted between the original documents, not between any original paragraphs. In the compiled version of the text, they indicate a scene break.

“They don’t appear between regular paragraphs within the same document at all.”

Yes, they do, and no my screen shot is not reflective of different files or documents. It’s all one file.

In the original Scrivener file, ‘endure’ and ‘despite’ are in the same document? What separates the paragraphs in the document? One return? Two returns? Can you supply a screenshot of those lines in the original Scrivener file with invisibles turned on? Are all the paragraphs in the Scrivener file separated by the same number of returns?