Odd spacing issue...

My MacBook was having some insomnia issues, and after a visit to the Genius Bar, I reinstalled my Snow Leopard last night. I opened my current writing project, to discover that my line spacing (which appears to match via settings) is off… I’m not sure how to fix it and it’s one of those things that will drive me slowly insane. I’ve attached a screen shot of the window with invisibles enabled so that its easier to see what I’m talking about.

Top editor is something that I’ve written since reinstalling, and the bottom editor is something that was written yesterday before the reinstall.

Any suggestions?


What I’d do is select one of the pre-written files and put your cursor down anywhere in a paragraph that displays good formatting. Now load up your Scrivener Preferences, click on the Formatting icon, and click the Use Current button (if you’ve upgraded to 2.1 this will be labelled Use Formatting in Current Editor).

Now your settings should be back the way you want for new documents. Fix the ones you’ve already created with the old settings, with Documents/Convert/Formatting to Default Text Style.

Doh… I always forget about that feature… Now if only I would’ve kept the .plist file for Scrivener…

Thank you.


(Now I won’t be distracted by odd spacing…)