OK Spelling of certain words

I am using Scrivener on Mac and cannot figure out how to add words to avoid annoying and incorrect Auto corrects. Example: cafe con leche, although there others abound. I’m sure this is straightforward, but I cannot figure it out from the drop-downs or forums. thanks!

I don’t think this is a Scrivener thing, so much as part of Apple’s standard text system.

What I do is this:

Type ‘cafe con leche’ and watch it turn into ‘leech’. Type cmd-z which undoes the autocorrect and turns it back to ‘leche’ with red dots indicating Apple thinks it’s a misspelling. Then right-click on ‘leche’ and choose ‘Learn Spelling’.

It shouldn’t happen again for that word.

Hiya,

I need a little help with this, too. In MacOS, under Scrivener>Preferences> I get General, Editing, Behaviours, Appearance, Corrections, Sharing, and Backup.

No Keyboard menu or language related material.

Any help, please?


Edit: OK, I see that you mean the System Preferences for MacOS. However, I don’t know where the Spelling dropdown that you mention is.

This?

Yes, you are right!

No Greek for me, though… :cry:

OK, I guess this is a topic for an Apple forum, but does anyone know where to find the dictionary files for other languages?

Perhaps…

m10lmac.blogspot.co.uk/2011/06/e … s-for.html

milaraki.com/blog/2010/11/greek- … es-how-to/

Thank you!

Welcome.