Options window is so big I cannot see the Manage button

Hi guys,

Can you hint me how to diminish the Options window, when I choose Options it opens so big that i cannot reach the Manage button, and I tried to move the window up or diminish it but it did not work. I don’t know if this is because of my Windows or the Scrivener itself.

Thank you in advance,

1 Like

Are you working between 2 monitors, say with one that’s 4k and the other 1080p? This behaviour then happens with menus from time to time, where things are either enlarged out of proportion or shrunk to an unreadable size.
Otherwise, grab the Options window with your mouse pointer in the lower right corner and drag it smaller. If that’s difficult, then grabbing and dragging the bottom of the pane and/or the right of the pane will achieve the same thing. Next time the window opens it will remember it’s last used size.

No, I am working on a laptop only. I cannot reach the down corner at all. And when I pick up the upper part of the window and try to drag it up, it doesn’t work too. The screen resolution is 1920 x 1080 (if that means something)

1 Like

Close the options panel then reopen it right away.

Then hit enter.

(Likely your current GUI font is too big. And that’d be why.)

1 Like

I did that and it had no effect at all.

1 Like

You might need to adjust your global Windows scaling setting. There are settings that would effectively make it so that your 1080 vertical pixels are being used to draw far less than that.

2 Likes

You should be able to move they window with keystrokes. Test with a smaller window how (alt + -, arrow-keys???)

After that reduce your GUI-font to 10 px or so to return to a smaller window.

Alt± and arrow keys not working. It is very annoying …

It’s crazy to me that Windows (and the Mac as well for that matter) has no way of moving a window by anything other than its title bar at the very top. There is a tool that can add Alt+dragging from anywhere in the window, but note the disclaimer at the top! If scaling is indeed the problem here, it doesn’t sound like it will help.

First, press Alt+Tab to pick the window you want to move. When the window is selected, press Alt+Space to open a small menu in the upper-left corner. Press the arrow key to select “Move,” and then press enter. Use the arrow keys to move the window where you want it onscreen, and then press Enter.

https://www.howtogeek.com › how-…

How to Rearrange Windows with Keyboard Shortcuts on Windows 10

2 Likes

Nice trick! I vaguely remember that command, but for some reason I always thought it still trapped the window at the top of the screen.

I did what you explained and still cannot move the window up or to reduce it.

1 Like

Minimise Scrivener and all other open apps using Win+M.
Now on your Windows desktop, right-click and select Display Settings.
Under the Scale and Layout area play around with the Scale from the dropdown selection.
Memorise what the current scale is. (It should be somewhere between 100 and 200% for your type of monitor.)
The recommended default scale is indicated in brackets.
Choose a smaller scale than your current scale.
It affects all apps, including Scrivener.
Go back to Scrivener.
The Scrivener File > Options window will now be scaled smaller, and you’ll be able to grab the edges and drag it to its smallest size - that’s fine because it will never resize smaller than all content.
When done, go back to your desktop’s Display Options and set the scale back to where it was.
The resized Scrivener display should now fit the dimensions of your screen.
When you close the resized Scrivener > File Options window, it should remember it’s last used dimensions.

2 Likes

Thank you for the detailed instructions. I followed them carefully but when I reduce the scale of the laptop and enter Scrivener, the Options window is reduced too and it does not allow me to reduce it. So the only option is to work on a lower scale of Windows, which bothers me a bit, as I prefer the icons to be bigger ( I have glasses…).
Thank you, guys, for your suggestions.

1 Like

If only icons, set their size in Options > Appearance > General Interface.

1 Like

That doesn’t sound like Windows behaviour.
See the double-sided arrows in blue. Yours will be white ones similar to these when you hover your mouse over any window pane’s edge, allowing you to drag it larger and smaller.

What percentage options did you get when right-clicking on Display Settings on your desktop? Are you working at the recommended percentage or a higher percentage?

I wear reading specs and work comfortably at a lower percentage than recommended.

Once you’ve set your options it’s unnecessary to revisit it often, so you can set your computer’s display to your comfort level until you need some or other adjustment again.

Besides the File > Options menu, what’s your experience on other menus and applications?

1 Like

Yes, I work at the recommended percentage - 150%, but when I open Scrivener - Options, I cannot reduce the window. I tried as you said to reduce the percentage of Windows, then to go to Scrivener and reduce the window of Options with the arrows, but it does not work. When the laptop scale is below 150% and I open the Options of Scrivener, it does not reduce the window, I can reduce it on the sides (left, right) but I cannot reduce the upper and low sides. When I return back to 150% scale it goes again big.

I need the Options window when I work on a project in different language (I have books in Bulgarian, English, French and Armenian) and for each project I have created a prefs file, so that I don’t change the language (dictionary ) manually. I just load the prefs file and it is with the spell check and language needed.

Never mind, I won’t waste more time on it. Better to write.

1 Like

One final consideration. Have you implemented a theme which may be causing the restrictive behaviour?
If so, it will take less than 5 minutes of reset it to the default, test and reimplement the custom theme choice.

2 Likes

Hi, sorry for the late reply.

As a matter of fact I did. I used a white theme from the forum here, to create my own ones - pink, peach and winter, colors comforting me and helping me write more. I have the white page issue, that was the trigger to choose a program like Scrivener instead of Word.

In my TropicalNight Theme I use:

SCROptionsDialog {
   max-height: 675px; /* Prevent too high a dialog */
}