Options window taller than screen (RESOLVED)

Running version 3.1.1 on Windows 10. When I open the Options window, it is taller than my screen. General > Author Information, Editing > Options, Editing > Formatting, Corrections, Keyboard, and Sharing all have settings that are unviewable behind or below the taskbar. (The OK button is unviewable everywhere, but at least I can press the Return key for that.)

I tried to make the window shorter so that I could drag it upwards and see all of its contents. But clicking-and-dragging the top border of the window only moves the entire window downwards - rapidly moving it off the screen entirely.

Quite vexing.

That’s probably because you selected for the interface a font size that is too much.
Go here in the options, and make it lesser.

After you hit “OK” in the font selection popup, hit TAB once, then enter.
Repeat with an even smaller font size if needed.
. . . . . .

Or use the reset :

→ If you use the reset button, then don’t hit TAB after, but simply hit enter. (No navigation necessary in this case. The focus is still on the “OK” button that you can’t yet see.)

If the new font size is not suitable for you once you managed to fix your options window, you will have to opt for a different screen resolution instead of boosting the interface’s font size.

1 Like

Thank you. Worked like a charm.

Of course, I made the interface font bigger in the first place for a reason. :grinning: My 9-point font days are definitely in the rearview mirror. But at least now I can access those areas when needed.

1 Like

So, now you can also give the window less height.