Outline Compile for Print Problem


I have a problem when I want to compile an outline for print (or Word or PDF). I am formatting it as ‘Synopsis Outline’ in the compile menu, but it only brings up some of the files. It is a draft novel with a LOT of text files and folders :wink: but this compile feature seems to miss out all the folders.

I wonder if anyone else has come across this and can give any advice please?

Thanks! Sam

A few things to check:

  • All the items you’re trying to compile should be contained within the Draft folder. If any of your folders are outside the Draft, you can drag and drop them into the correct position or use the Document > Move shortcuts, Ctrl+Up/Down/Right/Left.

  • The documents (including folders) must be marked “Include in Compile”. You can set this in the inspector, outliner, or directly within the compile window in the Contents pane.

  • In that Contents pane of compile, a drop-down menu at the top lets you select just a sub-section of the Draft folder for compile, or any collection. Make sure this is set to include your entire Draft folder and not just a portion of that.

  • In the Formatting pane of compile, you can choose which elements of a document type and level will be included in compile. The Synopsis Outline preset includes only titles and synopses, so if your folders do not have their own synopsis text, they wouldn’t have anything but the title to compile. Also it’s possible the settings got changed here, so just take a look at the table at the top to ensure that the checkmarks are all as you want them.

Thank you so much MM for your comprehensive reply which I have worked through and fixed my problem. (in my case it was mostly not registering the drop down arrow to the contents pane which enables me to include and exclude documents).

Thanks again, Sam